It is currently Thu Oct 22, 2020 3:47 am

Click the link below to visit the site sponsor

The Ham Radio Shop




Post new topic Reply to topic  [ 5 posts ] 
 3.7098 
Advanced Member

Joined: Mon Dec 28, 2009 8:46 pm
Posts: 197
Location: pencoed, south glam (j35 m4)
Feedback: 21 (100%)
Reply with quote
Post 3.7098
I have a s3 carrier, with wobble side bands on this frequency, permanently, anyone else hear it? I tend to listen to the rafers net whilst talking to my brother on vhf. I can remove it but is a pest.

donald
gw3rvg


Fri Jul 03, 2020 2:29 pm
Profile Send private message

 3.7098 
Contributor 2019
User avatar

Joined: Sat Aug 14, 2010 10:29 am
Posts: 396
Location: Ardrossan, Scotland
Feedback: 24 (100%)
Reply with quote
Post Re: 3.7098
Not here IO75op


Fri Jul 03, 2020 3:29 pm
Profile Send private message

 3.7098 
Contributor 2019

Joined: Sat Mar 31, 2012 8:11 pm
Posts: 3377
Location: Markyate, St Albans, IO91ST
Feedback: 8 (100%)
Reply with quote
Post Re: 3.7098
Yes, I can hear it, about S7 here near St Albans. Sorry ignore that, it's just my HDMI on one of my monitors. When I turn it off, it goes.

_________________
Image


Fri Jul 03, 2020 3:34 pm
Profile Send private message

 3.7098 
Advanced Member

Joined: Mon Dec 28, 2009 8:46 pm
Posts: 197
Location: pencoed, south glam (j35 m4)
Feedback: 21 (100%)
Reply with quote
Post Re: 3.7098
That could well be it then. I am about 30ft from the house and the T V is never off, it is hdml as well.


Tue Jul 07, 2020 3:53 pm
Profile Send private message

 3.7098 
Contributor 2019

Joined: Sat Mar 31, 2012 8:11 pm
Posts: 3377
Location: Markyate, St Albans, IO91ST
Feedback: 8 (100%)
Reply with quote
Post Re: 3.7098
sedge wrote:
That could well be it then. I am about 30ft from the house and the T V is never off, it is hdml as well.


I have come across it before with my Sony (not very smart) TV one of the HDMI ports from the Sky box makes a hell of a din on 20m 14.037mHz to be exact, about S9, when I move it to another port it's down to a reasonable S3, why that should be I've no idea, maybe something to do with the internal wiring I guess. And yes I've tried all sorts of ferrites and it made no difference :scratch:

The one in the shack was making a weak burble on 5.3985mHz I tried all sort to get rid of it, I used to turn the monitor off which cured it, it's not the monitor, it's the Video card, I also tried the VDi port and the burble was still there. I changed the computer last year and this one is silent across all bands, it's an up-to-date Nvidia card so that might be an improvement.

I can hear a lot of these burbles across the bands that sound exactly the same, they are probably from my neighbours because they are still there if I switch the mains off.

_________________
Image


Tue Jul 07, 2020 4:13 pm
Profile Send private message
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.